EQOmmand


Version: 2.1 build 5050

The following prerequisites are required:

  • Windows installer 3.1
  • .NET Framework 3.5 SP1
  • SQL Server 2012 Express Edition

The setup will check automatically if these components are installed and will download them if necessary.
In case you experience problems, please contact Qbus.

Download for 32bit or 64bit computers (windows 7 and higher)

Download EQOmmand setup

Download for Navigators and systems with SQL server installed

Launch EQOmmand

Watchdog

It is recommended to install the watchdog on systems that run 24/7 EQOmmand.
The watchdog restarts EQOmmand when it failed, and can restart your system on a certain point in time.

Download watchdog